Del sol startproblemen

ECU, kabelbomen, audio, beveiliging, etc.
Plaats reactie
Gebruikersavatar
vdbroek1
Nieuwkomer
Nieuwkomer
Berichten: 3
Lid geworden op: 07-09-15 19:54

Del sol startproblemen

Bericht door vdbroek1 » 07-09-15 21:37

wie kan mij helpen met het volgende probleem.( ik word er zo langzamerhand gek van :oOS:
het betreft een Honda CRX DelSol van 1994 met een D16Z6 motor met 5bak en een Ecu P28-A02
als je auto op contact zet ,brand het motor lampje , dat is ook normaal , na +/- 2 seconden gaat het lampje uit en hoor je de brandstof pomp draaien en start de honda gewoon ,alleen de laatste tijd gebeurt het af en toe dat je soms tot een paar minute moet wachten voordat de engine control light uitgaat en de brandstofpomp in werking gaat ,dan is starten ook zo als het hoort .
heel af en toe duurt het wachten een eeuw en moet de zekering van de Ecu eruit voor 5 minuten , zekering terug plaatsen en starten .
uitlezen van eventuele storingscodes die opgeslagen zitten in de Ecu, en worden weergegeven middels knippercodes , dat werkt niet !!!!! geen code en ook geen knipperlampje
dit is wat ik al heb vervangen:
Nw Accu
Nieuwe Relais van brandstofpomp.
brandstofpomp in de benzine tank .
Ecu uit elkaar gehaald om te zien of er slechte contacten of donkere plekken op de printplaat zijn . ook niet het geval.
aarde verbinding tussen chassis en thermostaathuis gecontroleerd.
nw bougies
De Honda is al 1 week bij de garage geweest maar ze konden niets vinden, en starten was ook geen probleem in die periode , +/- 6 dagen later weer een start probleem . zekering eruit en starten is weer normaal voor een periode .
de Del Sol is de dagelijkse auto van mijn vrouw en moet gewoon weer betrouwbaar kunnen starten en rijden .
ik raak het vertrouwen in de Del Sol een beetje kwijt en hoop via deze weg toch nog een oplossing te vinden voor het start probleem . als het niet op te lossen is dan heb ik een probleem met mijn vrouw omdat de Honda dan de deur uit gaat .
Wie kan mij AUB helpen . alle tips ziin van harte welkom .

gr Hans-Erik

Gebruikersavatar
robin veldwijk
1e monteur
1e monteur
Berichten: 957
Lid geworden op: 05-01-12 20:03
Locatie: Vaassen

Re: Del sol startproblemen

Bericht door robin veldwijk » 07-09-15 22:19

Heb je al eens een ECU geprobeerd van een andere Del Sol die geen problemen heeft?
Honda CRX VTEC EE8
Jeep CJ7 AMC V8

Gebruikersavatar
vdbroek1
Nieuwkomer
Nieuwkomer
Berichten: 3
Lid geworden op: 07-09-15 19:54

Re: Del sol startproblemen

Bericht door vdbroek1 » 08-09-15 22:01

hallo Robin,
een andere ECU uitproberen zou een oplossing kunnen zijn , maar ik heb niet de beschikking over een andere ECU , een gebruikte kopen om even te testen is ook tussen de 100 -150 euro .

mvg Hans-Erik

Gebruikersavatar
robin veldwijk
1e monteur
1e monteur
Berichten: 957
Lid geworden op: 05-01-12 20:03
Locatie: Vaassen

Re: Del sol startproblemen

Bericht door robin veldwijk » 09-09-15 20:17

Dat zal nog wel mee vallen. Stuur blut vtec hier op het forum eens een berichtje. Die heeft er een aantal liggen meen ik.
Honda CRX VTEC EE8
Jeep CJ7 AMC V8

Gebruikersavatar
vdbroek1
Nieuwkomer
Nieuwkomer
Berichten: 3
Lid geworden op: 07-09-15 19:54

Re: Del sol startproblemen

Bericht door vdbroek1 » 14-10-15 20:12

:up: :up: :up:
even een update over de startproblemen met de Del Sol .
na contact te hebben opgenomen met clublid, blut vtec zijn we eruit gekomen ,
een andere Ecu en het probleem is opgelost .

met dank aan iedereen die hulp heeft geboden .

Gebruikersavatar
robin veldwijk
1e monteur
1e monteur
Berichten: 957
Lid geworden op: 05-01-12 20:03
Locatie: Vaassen

Re: Del sol startproblemen

Bericht door robin veldwijk » 14-10-15 20:20

Klasse :up:
Honda CRX VTEC EE8
Jeep CJ7 AMC V8

Plaats reactie