probleem met website

Alle meldingen over het forum en de website
Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

probleem met website

Bericht door Freddyvtec » 04-10-10 17:26

hallo ik weet niet of meer mensen hier problemen mee hebben maar zodra ik me aanmeld op het forum kan ik de website niet meer bekijken.. als ik me niet aangemeld heb dan heb ik dat probleem meestal niet.. maar meestal doet ie het helemaal niet.. is hier misschien een verklaring voor?

Gr Freddy
Jdm power

Gebruikersavatar
CRXed
Site Admin
Site Admin
Berichten: 10958
Lid geworden op: 18-02-04 19:37
Contacteer:

Re: probleem met website

Bericht door CRXed » 04-10-10 18:51

Wat krijg je dan te zien op de website als je op het forum aangemeld bent?

Je kan ook inloggen op de website zelf.
http://www.crxed.nl" onclick="window.open(this.href);return false;

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 05-10-10 12:20

normaal krijg je een plaatje van die rode crx in beeld.. ik krijg alleen de tekst links maar als ik iets aanklikt komt er ook niks in beeld.. heel raar soms doet het wel maar zowiezo als ik me aanmeld niet meer. nu ook dan krijg ik eerst het plaatje van de crx wel in beeld en dan klik ik op bijv. handleidingen en dan word alles wit.. het kan ook bij mij liggen maar vind zo vreemd dat ie het soms wel en dan weer niet doet.. misschien dat iemand hier daar een antwoord op heeft..
Jdm power

AzzKickah
1e monteur
1e monteur
Berichten: 1119
Lid geworden op: 02-05-09 20:14
Contacteer:

Re: probleem met website

Bericht door AzzKickah » 05-10-10 14:38

Ik heb niet precies de problemen die jij hebt, maar ik heb al wel meerdere keren gehad dat ik een handleiding wou bekijken, dat gaat dan goed.
Dan ga ik ff naar een andere handleiding en dan laadt ie alles, behalve de plaatjes. Ga ik terug naar de handleiding die 5 seconden geleden nog helemaal goed deed, laadt ie ook geen plaatjes. Lekker handig bij een handleiding :P

Maar ook als ik dan diezelfde handleiding in een andere browser open, laadt ie de plaatjes niet.

Heel apart.

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 05-10-10 15:21

beetje irritant he en zou graag het probleem willen vinden
Jdm power

Gebruikersavatar
CRXed
Site Admin
Site Admin
Berichten: 10958
Lid geworden op: 18-02-04 19:37
Contacteer:

Re: probleem met website

Bericht door CRXed » 06-10-10 00:34

Freddyvtec schreef:beetje irritant he en zou graag het probleem willen vinden
Welke browser gebruik je?

En heb je met geen enkele andere website problemen?

Zou je eens screenshots kunnen maken, van je hele scherm dan?
http://www.crxed.nl" onclick="window.open(this.href);return false;

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 06-10-10 12:13

ik gebruik gewoon explorer verder heb ik der niet zoveel verstand van maar heb op andere websites inderdaad nog geen problemen gehad.. soms doet ie het ook wel maar zodra ik me aanmeld dan krijg ik op de website zelf alleen nog maar de tekst links en als ik dan op iets klik bijv. handleidingen dan blijft de tekst wel staan maar de rest van het scherm (waar normaal dat plaatje van die rode crx staat) gewoon wit.. heb het probleem bijna altijd alleen als ik me aanmeld.. als ik me niet aanmeld blijft het "meestal" goed.. heel raar. en heb een screenshot gemaakt en geprobeert naar je te pm'en maar dan moet ie weer verkleint worden :S en dat lukt me niet.. :blush: mschn in de toekomst automatisch laten verkleinen zodra je iets plaatst :)
Jdm power

Gebruikersavatar
CRXed
Site Admin
Site Admin
Berichten: 10958
Lid geworden op: 18-02-04 19:37
Contacteer:

Re: probleem met website

Bericht door CRXed » 06-10-10 21:12

Je kan 'm verkleinen met Paint ;)

Ik zal eens met Robert overleggen.
http://www.crxed.nl" onclick="window.open(this.href);return false;

Gebruikersavatar
CRXed
Site Admin
Site Admin
Berichten: 10958
Lid geworden op: 18-02-04 19:37
Contacteer:

Re: probleem met website

Bericht door CRXed » 06-10-10 21:19

Welke versie van IE gebruik je? Probeer eens met compatibileitsmodus de site te openen?
http://www.crxed.nl" onclick="window.open(this.href);return false;

Gebruikersavatar
Roblom
Site Admin
Site Admin
Berichten: 7521
Lid geworden op: 16-02-04 15:22
Locatie: Noord Holland
Contacteer:

Re: probleem met website

Bericht door Roblom » 07-10-10 19:59

Het word waarschijnlijk veroorzaakt door een cache probleem. Heb wat instellingen gewijzigd. Omdat het probleem zich niet altijd voordoet is het ook voor mij lastig te testen laat dus even weten of het verholpen is of niet.
Afbeelding

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 08-10-10 10:31

Hij doet het nog steeds niet, ook niet in compatibiliteitsmodus.. ik gebruik Internet explorer 8.
Jdm power

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 08-10-10 10:34

CRXed schreef:Je kan 'm verkleinen met Paint ;)

Ik zal eens met Robert overleggen.
Ik krijg dat echt niet voor elkaar met paint :blush:
Jdm power

AzzKickah
1e monteur
1e monteur
Berichten: 1119
Lid geworden op: 02-05-09 20:14
Contacteer:

Re: probleem met website

Bericht door AzzKickah » 08-10-10 10:39

Freddyvtec schreef:
Ik krijg dat echt niet voor elkaar met paint :blush:

Plaatje openen in Paint.
Druk CTRL+A
Pak het rechteronderhoekje van het plaatje met je muis. De muispijl verandert nu.
Sleep het plaatje naar het gewenste formaat.

Opslaan. Aan je ballen krabben. Klaar.

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 08-10-10 10:49

Oke bedankt dat werkt inderdaad, maar als ik dat doe blijft er van de kwaliteit niks meer over dan een paar blokjes :S
Jdm power

AzzKickah
1e monteur
1e monteur
Berichten: 1119
Lid geworden op: 02-05-09 20:14
Contacteer:

Re: probleem met website

Bericht door AzzKickah » 08-10-10 11:08

Ja dat klopt dat is Paint...
Dan zou je het met een ander programma moeten doen.

Of anders, als je Windows 7 draait (en dus die Paint-versie hebt) dan heb je bovenin een knopje Resize.
Dan blijft er volgens mij meer over van de kwaliteit.
En anders eens proberen via Microsoft Picture Manager (of Viewer ipv Manager). Daar kun je ook plaatjes mee resizen.

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 08-10-10 11:10

Hmm oke maar heb geen windows 7 maar nog xp.. zal eens zoeken naar dat programma dan.. bedankt in ieder geval :)
Jdm power

AzzKickah
1e monteur
1e monteur
Berichten: 1119
Lid geworden op: 02-05-09 20:14
Contacteer:

Re: probleem met website

Bericht door AzzKickah » 08-10-10 11:57

Freddyvtec schreef:Hmm oke maar heb geen windows 7 maar nog xp.. zal eens zoeken naar dat programma dan.. bedankt in ieder geval :)
Als het goed is zit Picture Viewer bij XP in.
Anders Google eens naar Paint.NET

Gebruikersavatar
Roblom
Site Admin
Site Admin
Berichten: 7521
Lid geworden op: 16-02-04 15:22
Locatie: Noord Holland
Contacteer:

Re: probleem met website

Bericht door Roblom » 09-10-10 13:12

Freddyvtec schreef:ik gebruik gewoon explorer verder heb ik der niet zoveel verstand van maar heb op andere websites inderdaad nog geen problemen gehad.. soms doet ie het ook wel maar zodra ik me aanmeld dan krijg ik op de website zelf alleen nog maar de tekst links en als ik dan op iets klik bijv. handleidingen dan blijft de tekst wel staan maar de rest van het scherm (waar normaal dat plaatje van die rode crx staat) gewoon wit.. heb het probleem bijna altijd alleen als ik me aanmeld.. als ik me niet aanmeld blijft het "meestal" goed.. heel raar. en heb een screenshot gemaakt en geprobeert naar je te pm'en maar dan moet ie weer verkleint worden :S en dat lukt me niet.. :blush: mschn in de toekomst automatisch laten verkleinen zodra je iets plaatst :)
Wanneer je geen plaatjes ziet, zie je dan ipv een plaatje een tekst? Dus zoals bij het plaatje op de startpagina van de website staat ipv een plaatje van de rode crx de tekst "Honda CRX achterkant"? En is het dan op de hele website of alleen sommige pagina's?
Afbeelding

Gebruikersavatar
Freddyvtec
2e monteur
2e monteur
Berichten: 141
Lid geworden op: 18-05-07 20:11
Locatie: Den Ham (gr)
Contacteer:

Re: probleem met website

Bericht door Freddyvtec » 10-10-10 15:35

nee ik zie dan ook geen tekst alleen de tekst aan de zijkant.. maar waar het plaatje hoort te staan blijft het wit. en het is alleen maar bij de start pagina.. maar zodra ik bijv. op handleidingen klik blijft het ook wit. alleen het forum doet het.
Jdm power

Gebruikersavatar
Grayam
1e monteur
1e monteur
Berichten: 913
Lid geworden op: 30-06-09 16:06
Locatie: Apeldoorn
Contacteer:

Re: probleem met website

Bericht door Grayam » 11-10-10 02:14

AzzKickah schreef:Ik heb niet precies de problemen die jij hebt, maar ik heb al wel meerdere keren gehad dat ik een handleiding wou bekijken, dat gaat dan goed.
Dan ga ik ff naar een andere handleiding en dan laadt ie alles, behalve de plaatjes. Ga ik terug naar de handleiding die 5 seconden geleden nog helemaal goed deed, laadt ie ook geen plaatjes. Lekker handig bij een handleiding :P

Maar ook als ik dan diezelfde handleiding in een andere browser open, laadt ie de plaatjes niet.

Heel apart.

check heb ikook
Afbeelding

Plaats reactie